AgIO Started?

Hello, I am testing version 5! Well done ! It works great on my laptop, but on my desktop PC the AGIO does not start … Neither in simulation mode nor in antenna mode. AGO says: “<- AgIO Started?” What can happen? Thank you for your advice .

Same for me, work perfectly with two tablets but another one does not work. Ago start but cannot start AgIO. I tried run in administrator, stop firewall, stop anti-virus but nothing work. I use windows 8 on cheap tablet, but another similar tablet we work.

Maybe a is a problem with Windows permissions. Try renaming folder.

Hi , thanks but , test renanme folder , delete key in registre base , launch in administrator mode : same problem . in office PC , windows10 : not possible to launch AGIO !

My stationary pc did same thing (I did not turn anything off) So Malwarebytes automatically put agio.exe in quarentine AKA removed from program folder.
So deleted all and unpacked once more, then before starting AOG I whitelisted agio.exe.
Now agio runs on that pc

Hi ,
no see malwarebytes but same problem ! impossible to launch AGio ! in my office PC !

Malwarebytes is just an example, because I use it. Can you still find agio. Exe in the program folder. Then start only that program, and windows might ask if you want to use it.

ha ! ok ! Yes agio is in folder agopengps , and when launch no action …

I know you are in administrator mode, but maybe try to whitelist it in windows.

Thanks for your help ! same problem !

Have the same issue. Have you solved it?

Check your firewall again, and also permissions in Google Chrome , as AGio wants to use internet.

Hi no same problem. See tomorrow and when it solded inform with message

It is a software problem. I have solved it by changing agio code

Post how you fixed it, heard of problems with another tablet.

Hi, can you tell us what code did you change please. I still have this problem on one tablet.

Hi Yes , i want explain , but its not me the programmer … when i see " CEDRIC " i send answer to you

Hi Damien , and others ! here the solution code for good launch AGIO ! just delete 2 lines in program.cs , see the jointed image file .
With this modification AGIO lauch good ! and AGopenGPS V5 good work !!! Great !

1 Like

Will delete all that from current version. Gotta love Windows…

On the master branch now.

sorry , i not undurstand exatly your message … but opengps and Agio work correctly with this modif…