11 Nov 2019 v3.0.7 release

A few fixes and some big changes on AB Lines. Will make a video and post. Microsoft Winforms editor loves to change things without telling the user and it changed the size of the opengl window that does the section control. When it does that, it can’t see properly and incorrectly controls the sections. usually i catch it, but missed it in v3.0.6 - too rushed.

A video on the new AB Line menu and techniques

1 Like

Field picker doesn’t work for me. It opens the window behind AOG and if I use windows app switcher to bring it forward it is simply covered back up by AOG. I have to quit the field switcher from windows app switcher to get away from the new field / resume / picker selection box.


It doesn’t work in tablet mode. Works fine if I turn tablet mode off. Maybe just my (Linx) tablet? Works ok on my laptop in both modes. I’ll try the CF-D1.

I may have forgot to set it to no show in taskbar. Thanks! For now, just use desktop mode on the tablet

Ok try it now, grab from the release 3.0.7. The setting “Show in Taskbar” wasn’t set to false - a problem with tablets in tablet view. So many settings… Thank you for finding this!

Btw, do you like how it works?

Again, we’ll done trying to put everyone’s wants together to get a good workable solution. I like the field picker and the new ABLine menu. Nice job.

Yes I do. I was hoping to try it today but ended up with a nasty stomach bug and a friend went out for me instead. It was only luck really that I came across the tablet mode thing.

While in Sim, with contour mode on and auto steer on. When you hit AB mode to create an AB line, autosteer turns off. Not too big a deal since we have the AB line creator tool now.

Can’t seem to turn YouTurn until after I have saved the field, exited, and restarted AOG.

The autosteer turns off because it no longer has the contour to follow since you are now making an AB Line, I think. Hard to know just how far to go turning AS off when selecting different lines. I suppose it should turn off every time you select something different.

UTurn, um… Seems to work fine for me. Were you out of bounds initially? YOu have to be in bounds, then on.off the uturn.

In sim, I did think I’d got an issue with u turn not working at times but I thought it was just me doing something wrong.