AB Lines

Hy,
I have a question.
I made an AB line.
But in simulation the tool did not follow the AB line.
It moved in 90° across.

Is this correct, or did I do something wron

Did you activate autosteer, by pressing the steer wheel at the bottom right (should become green)

Or press A on your keyboard.
UP/Down arrows on a keyboard can also be used for more and less speed.
Left /right arrows (if not in autosteer) can turn vehicle
If you use keyboard check what other keys do.

I pressed the steer wheel button, and it became green.

And for me it looks like the simulation don´t follow the AB line.
It moves away in 90°.

But when I understand it right, it should follow the AB line?

Can´t figure out what you do wrong.

But try set the steering angle to 0 degree before making the AB line
You must create a field first.
Should look like this then.
image

For more help you can type guide in the search /magnifying glass at the top left of your screen.

Thanks, it worked now.
I don´t know what I did wrong.
Maybe it has something to do with importing boundary KML files

I had a similar problem earlier this week. Was setting up my first tractor and it wouldn’t lock onto an AB line. If I made a north/south line the tractor would drive east/west. If I made an east/west line it would drive north/south. It would always drive perpendicular to the direction I wanted.

The problem was solved by inverting BOTH the Wheel angle sensor (WAS), and the Steer Direction.

I had assumed that inverting both of these at the same time would get me back full circle to where I started, but this wasn’t the case.

I see you’ve solved your problem, but I hope this helps someone else.