Ag open gps fail to connect ublox m8T as gps


I’m french and i have discovered the ag open gps solution for auto-steer for my father. I have bought all the composants. I have chosen to use U-Blox M8T as gps receiver but i fail to connect the gps to the software.
I have configured the ublox as the instruction available on the dokuwiki thanks the u-blox center and it works on the u-blox center. But on the ag open gps software it doesn’t work when i click on connect in communication setting s, nothing happens.
It’s my first step, to connect on AOG and to have the position thanks the gps on the software
Please does anyone have the solution to my problem and could help me ?

Thanks in advance

Is ublox center still running while you try to connect in AgOpenGPS?
Ublox center should be closed/the com port should be disconnected

1 Like

See this discussion thread and my post… GPS turned off - #7 by Brofarm

I use serial port splitter by Eltima . I run a ublox c099-f9p and run the u-center and use it for ntrip and accuracy confirmation . I run agopengps, Qgis for aerial and Earth all at the same time. It splits your serial port to multiples so I run 4 off the single input

this is 129 for the software Maybe some knows free.

I asked before on here, was recommended there’s a hub4com branch also to do multi com splits.

Thanks for your reply but i’m still at the same step.
I have all the ublox drivers
It changed nothing if ublox center is closed or opened.
I have parameter the ublox m8t as in the tutorial.
The problem is: when i click connect on AG open GPS with the COM6 selected (ublox m8t port), it doesn’t connect.
But when I create a virtual port with Eltima like @Allanc , in my example COM1, it works but it’s not connected to the GPS information from COM6 with the ublox antenna.
Do somebody know how to connect virtual port to physical port to keep GPS informations ?

Thanks in advance