AgIo doesnt start

Last weekend i downloaded version 6.0.10 and it worked fine.
Yesterday i should do some tests again and first it opened but was real slow and did not respond imediately, then i tried to restart it. now AgIo only opens after restart of computer and imediately freeze. If i close it (only from activity field) it does not start at all. AgOpen starts well.
I have added all possible exe files in windows defender.
i have unpacked zip file again and replaced the used ones.
Windows 11 on a Dell 5290 tab

What is wrong?

Try upgrade to 6.1.0

Had this problem. I upgraded from 5.7.2 to 6.0.1 and everything worked perfectly. I then updated to 6.1 and agio wouldn’t load. After a few attempts it did but all the settings in udp and serial were turned off aswell so they all had to be turned back on , works ok now

I think its normal that udp and ntrip are disabled when you download new version of AOG. Every time it needs to be re configured. If you open new aog and have agio setuped correctly then you are using previous version of agio with new aog.

Sometimes it is tjat easy, i changed to 6.1.0 and it seems to work. AgIo opens now, Thnx!