Agopen spins around when going slow

We installed an agopen system in a combine with a Baraki valve and it works really good except that as soon as we go slow it can’t seem to figure out what direction it is going. The combine icon on the screen goes crazy and it doesn’t maintain a heading. Is there a setting that can cause that? We are using an AIO boardcegteyegegegehg

Which agopengps version are you using?

Try the new 573 beta: GitHub - lansalot/FileDump

It has an improved reverse detection, and it always knows where does it face.

Would it help to disable reverse detection?

I just asked my son and he said the built in manual says 5.7.1. I assume that would be correct and he’s combining flat canola trying not to plug the header right now so I’m not going to ask him to make sure. Lol

We had reverse detection turned off already. He said it worked perfect for several hundred feet before it went crazy again. I tried turning the IMU to 95% hoping that would fix the problem but no luck. We were at 60% IMU before I changed it.

Edit to add: Oh and we are running WASS right now because we don’t have the base station set up yet. Would that be the problem? If so, what happens when we go behind trees and the RTK correction signal is lost?