AgOpenGPS Startup Crash 5.7.2


I have a problem running AOG 5.7.2 on my tablet Asus vivo tab it has windows 10 home 2 GB of ram and 1.80 GHz dual core processor, net framework installed 4.7.2

AgIO launches and works fine but AgOpenGPS lauches for a few secons and than just disapperas, no any message box shown.
I found some solutions for display scaling settings but everything is set as it should be, someone also said that he get it to work by creating another user on windows, I tried it also but no luck…

Any ideas whats wrong? So it crashes about at the time when it should load field textures I think :confused:

Tried versions back to 5.5.0 neither of them work

Clear out the AgOpenGPS folder in your user appdata folder

Where exactly appdata folder should be located, can’t find it… :pray:

Found… its hidden. So in future if someone is looking for it in windows explorer go view and show hidden folders.

No solution. It still crashes on startup

Does AOG require 64bit os?

No I don´t think so.
What does task manager say about which programs running?
AGIO will be there off course :slight_smile:

Could it be a driver issue, do you have latest drivers for tablet?

Maybe change Compatibility settings!

You deleted everything in Users>yourname>AppData>Local>AgOpenGPS ?
What does your appdata for AgIO show?
(should show a folder (or some) from last working setup)
I emptied mine today. and AGIO create one folder each time a new version is started (I tried 5.72 and then 5.71 and now have two new folders in the AgIO folder)
The file User.config in that folder is the one that changes every time you do a new setting in AgIO

Same for the User.Config in AgOpenGPS folder

(Before AgIO was created (over a year ago) it was known that if COM ports are messed up then AgOpenGPS will not start)
But the COM ports are in AgIO now, so it is not a COM port problem for you, because Agio are already running on your tablet

If everything in AgOpenGPS appdata folder is deleted then you get this screen first, so your tablet crashes after you click Agree ?

Exactly, There I click I agree and than app launches and a gear icon spins and right after it should load simulator mode(cuz I don’t have gps connected) it closes

I’ve just updated windows, and I also noticed that this tablet has its own gnss module so I dissabled it, just in case.

In appdata folder… yes, when I delete files it creates new ones after restarting agopen and agio, they both generate new files.

I also have 2 more laptops and 2 more desktop pcs. One laptop and 2 pcs are 64bit os and agopen works on them. 1 laptop is 32bit and it cant run agopen… thats why I asked if app require 64bit os. I also noticed that tetris game in agopengps folder called Nav also cant be ran on my tablet and that 32bit laptop.

open it as admin?

Open Event Viewer

Click on Administrative Events. Look through the events list for anything that could be from AOG or .Net Runtime.

Tried as admin, tried compatibility for all listed windows versions, even win 95.

There are some errors, .NET runtime() and Application Error(Error ID 0x14e8)

reinstall the .net frameworks they may be damaged or incorrectly installed

Grab a screenshot of the General tab.

Windows language is Serbian I can translate to you if you need