Bug when creating a field

Hello,

I would like to test some functionnality of AOG in sim mod on my labtop (not on the tab use in the tractor).
I updated the version on my labtop to the 4.3.10 version avaible on github (the one instal on my labtop was an old version).
But when I try to create a new field, I have this error message:


Following by this one after clicking on ok:

And after, when I trie to create a bondary of if I try to close the field or AOG, I have this message:

I have never encounter this before.

I try:

  • Unistall AOG (using IObitUnistaller)
  • Delete AGO folder from my document and from AppData
  • Restart computer
  • Download the installer again
  • Reinstall
  • Try again
    Same result !

Any idea ?

Thank

Math

Try running AoG as admin?

Tryed : same result …

Are you logged in as mathi? Different user perhaps?

On main menu you can set where files are stored, try doing that, store them to either a different directory or one in Docs. You don’t have permission to write to the current directory it is set to.

Its not a bug - it’s a windows feature lol

Hello,

Yes logged as mathi. Only one user profil on my computer. C:\Users\mathi is the local folder of all the user folders (documents, download etc…).
AOG user files have always been on this directory.
But no matter, problem solve but don’t know how. Start my computer a few days later, retry and works… Don’t know what happens… :thinking: Windows feature…

But know, I have an other problem. Seems not being a Windows issue. I import a KML of a fiel of ~19ha. But AOG give me a surface of 174ha:

Here is the .kml:
Pujus.kml (1.4 KB)

Simple 4 corners polygons. I try to generate the .kml from Google Earth and from Geoportail (French alternativ to Geoportail): same result.

Math

We have seen this many times here. Is your location at (or near to) the field, in simulation mode or the real location from your GNSS receiver? If OK, try to find similar posts for other proposals.

Hello,

I adjust the Sim Coordinate position close to the field. Problem solved.
Thank !

Math

Bonjour,
je suis un agriculteur Français (qui malheureusement ne parle pas anglais) qui essaye de se familiariser avec le logiciel en mode simulation, et je rencontre les même message d’erreur
merci de votre aide.

Bonjour,

Malheureusement, pas beaucoup de solution a te donner : le problème a disparu tout seul chez moi, je sais pas trop pourquoi et ne s’est jamais représenté depuis.
Essayer d’exécuter en mode admin. Sinon désinstaller AOG en supprimant tous les fichiers (y/c ceux dans AppData).

Math

Parfois ça peut être l’antivirus qui bloque

Bonjour,

Bon j’aurais mieux fait de la fermer, le problème est revenu sur le PC sur lequel je l’avais constaté.
Du coup je vais devoir investiguer.

Math

J’ai trouver le problème c’est l’antivirus Avast qui bloquait.
Dans Avast il faut aller dans menu, paramètre, application bloquer et autorisées et autoriser agopengps

1 Like

Salut,

A top merci ! Testé aussi : problème résolu !
J’étais parti dans des recharges sur les autorisations Windows, rien n’aboutissait.

Math