Can't get PPP report correctly (tried many services)

I have ZED-F9P and I’m trying to setup my base. I would like to collect data for a few hours and then process it on some PPP websites.

I found many sites that process observation data and return PPP precision but no sites works for me.

So, my setup:

  • ZED-F9P with “RAW data (PPK) over UART1 & USB at 1Hz” config from ardusimple site - changed to output data once in 30s
  • OpenLog on UART1 to log data to microSD Card

After 11 hours and 30 minutes I converted ubx file to obs file using RTKCONV (version demo5_b34e)
I then tried to upload file to many websites and all of them returns some kind of error…

  • returns me pdf file with “Frequency” to “Single” and “Mode” to “Kinematic” even if I chose L1/L2 in RTKCONV and clicked “Static” mode on nrcan


Unfortunately, the job ID (xxx-yyy) you submitted has failed to complete.

an error occurred while processing your order. Unfortunately, we don’t have more information about this type of error.

The file was not successfully processed.

9011 OPUS could not process the data file that was submitted. The data was
9011 either very noisy or it was collected in kinematic mode.Or OPUS software
9011 has issue during this time, please reupload later.

What am I doing wrong?


The very first issue I see with NRCAN is they only accept observations of GPS and Glonass only. Try recording again without the other constellations.

Second is you recorded in Kinematic mode, kinematic means the rover is in motion. For PPP you want to be in static mode, where the rover is stationary.

PrecisePointPositioning and PostProcessedKinematic are two different functions. PPP finds the precise position of a single static point by using high accuracy corrections after the observation.

PPKinematic finds out multiple points of motion after a live recording.

After you get your PPP for the base, the moving tractor rover is always using RTK because the corrections are done in Real Time Kinematic.

I have not done a PPP directly from f9p, but I have been successful using Emlid M2/RS2. Not sure how emlid pulls it off but logs directly to rinex.