Dell Venue 11 Pro - charging

Perhaps not so much in average, maybe due to the speed throttling down, because of more heat from 5Y71 ?
I have 5Y71, but keep back side hidden from sunlight (Tablet support is a full metal plate).
I have seen slowing down, but that showed up to be another windows security program trying to update (with internet just after passing a neighbor who had open WIFI) so check your windows Task Manager, for programs draining CPU
(AOG V5 following A-B line, should run at around CPU 15 to 20 % including AGIO)
WIFI is on and connected to phone hotspot (for NTRIP), which is why update only started when passing neighbors (open) WIFI and after a minute it was out of reach again! making windows running in circles :slight_smile:

The Dell Venue Pro 7130 is known to have a CPU throttling issue. (more a BIOS problem than real overheating) This was fixed in the Venue Pro 7140.

One picture is pcb output in simulation mode. The other is when i go live and open a field.

It does not matter if i use usb hub or not.
It is lagging alot. And in and output stop some times.

Any idea? Baudrates are equal.

If i connect a i5 laptop the output is the same from pcb. But graphics are smoother.

first turn off ntrip

Hello Larsvest,

If i turn of ntrip i dont have rtk. So why you think i should turn it off. ??

Just for test?

I just noticed the pictures were showing search for ntrip, which demand some cpu, so yes for test if this make your Venue lag.
I use ntrip in agio, so when connected it should be no problem.

and if still lagging , open Task manager to see what program is the problem (have high CPU usage)

Ok will try this. But I wonder what the difference is why pcb output is stable 140 and high in simulation mode. And drops down to 28 /7 /14 when i use normal mode.

Maybe always 140 as on this stationary PC with no PCB connected:
I see you have 140 both ways:

I mean the steering. Gps is ok.
When i steer left or right you see its coming up behind with the same speed as that the steering communication is going up and down. Like 28 to 7 to 14 and so on.

When in.simulation mode the steering communication is idle add 140 both sides and when i steer the arrow icon right bottom is smultainisly going then same way.

Hope you understand

I stopped ntrip and there is only runnig aog.

But still i see the in and output from steerning very low. And still lagging.

I tried a new laptop i7 16 gb ram. And still the same.

I have no clue why simulation works flawless and in and output are above 140 to 500. And when i turn off the simulation. It all falls back to not higher then 28 and with hickups.

I have never had the need to check for those numbers in agio, so I don´t know what mine are, and can´t test at the moment, because tractor is in house.

But as you have found out now, it is not a CPU problem, so what is your GPS setup?

If F9p is outputting all sentences, then system AOG V5 will slow down. You only need Gga and vtg to be active.
AOG V4 worked fine with all!

Here is link for setup of F9p: Improved konfiguration files for f9p with firmware 1.13

Thank you i will try this

I have upload the file. And its working at 10 hz and only gga and vtg.

Did not make any change :frowning:


After saving the config file in the f9p its back to 140. Havent test in field. But… i bet its gonna work now.


Your my hero :grinning:

Thank you, happy to help. Next time you could have the solving hint :slight_smile:

Skip last message. I hope can help