Dgps steering on lightbar

Hi got someone who just want to use dgps and will steer on lightbar.

Whats best antenna to use?

I think just a tablet with aog and a usb antenna or am i wrong?

1 Like

I assume “usb antenna” here means a GNSS receiver connected to the laptop USB port. I would promote F9P (Ardusimple starter kit or others), not expensive and is RTK capable if/when this user later on wants to upgrade the system.

1 Like

100% for the F9P. I did once try a neo m8t and it did kinda work but it was really rough. Might be good enough if you are spraying or spreading and you just need to find the lines but otherwise it was pretty useless.

Ok thnx. Then a aio board with f9p it is. Then he sure is ready for future.

AIO board, can have a Panda powered, tilt compensated ligthbar then, still be way cheaper than any commercial alternative and easy to retrofit autosteer!


I am trying to use a F9P module with 1.32 firmware, and 1.32 rover config installed with my panasonic fz-g1 tablet only for lightbar and coverage mapping. I have it configured as a NTRIP client. It seems very sluggish. There’s a significant delay from when I hit the work switch to enable mapping till the screen mapping starts, and same when disabling it. It’s the same tablet as I was using with a full 2.4 PCB for autosteer, and had no problems then. Anyone have experience with the same, or advice?

Same version of AoG?

I had similar but the update to 1.32 cured mine.
When your in the implement section control setup menu there are tine delays for when it switches on and off the coverage. Mine was set at 3secs i think so when i crossed the boundary line it took 3 seconds before it atarted painting. Not saying its your issue but worth checking the time delays

Yes, same version of AoG as I’m using the same tablet in both setups.

I set the time delay to the minimal settings, and that did not help the problem. When I’m driving about 3 mph, the screen seems to repaint once per second. When I hit the manual section button, it takes about 3 seconds before mapping starts. When I turn it off, it takes about 9 seconds for the mapping to stop.

I think the repainting of the screen every second seems like a clue that something is very delayed but I’m not sure what to look for.

Any chance you’re gps is set at the wrong hz? There has been some discussion about the news to revert back to the 1.13 version. There was something not right with the 1.32 release.

Hi folks, thanks for the suggestions. I reloaded the 1.32 configuration file, and that seemed to have resolved my problem. It seems the 1.32 10 Hz rover config from Ardusimple seems to work good. I’ll do some more testing and confirm if there’s a difference between the Ardusimple 1.32 rover config, and the one supplied with AOG 5.7.2 support files.