F9P settings for 1.3 firmware

Does anyone came up with rover setting for F9P updated to firmware 1.30?

Rover 10Hz Starting from a default ZED-F9P configuration:

Change UART2 baudrate to 115kbps. This improves the buffer use of the radio links.
Disable SBAS, to avoid position jumps during short RTK corrections interruptions.
Disable Beidou, to make it simpler to increase navigation rate to 10Hz without troubles.
Disable GSV on UART to avoid buffer overflow
Change navigation rate to 100ms


TERV-RTK2B_FW130_Rover_10Hz-uart1-uart2-gga vtg.txt (25,0 Ko)

1 Like

Hi Vili, but does disabling SBAS and Beidou work for users living in all countries?
I’m using my own base station. I’m sending a rover via RF (I don’t use NTRIP), is what you wrote valid for me? and is there an advantage to update 1.30 for me?

I just ran it with stock config and looked at what satellites were available. It worked out to be gps glonass and beidou fir me in Australia

You should see a similar number of Galileo satellites as Glonass in Australia. Are you sure you had Galileo enabled.

If you are running RTK, you would not need SBAS at any location. Restricting constellations from 4 to 3 might mean a different optimum set at different places.

1 Like

I had a much higher number of beidou than galelao so I stuck with beidou