Initial set up/config steering wheel auto steer


Working with articulated sprayer. When I set AB line the system is slow to react and overshoots with increasing severity. I am currently having issues opening u-center to properly configure the gps input. I have not removed the unnecessary strings yet. Would that cause this or is something in my auto steer settings incorrect? Updated to 5.1.3

U-center is giving me a MSVCR120.dll not found. I have tried multiple fixes recommended by Microsoft and have had no success.


I did face the same issue with the latest u-center. Was too lazy to figure out the issue, installed an older u-center release and it works fine. Once someone gives instructions to fix the issue, I’d try the latest release.

Go to Latest supported Visual C++ Redistributable downloads | Microsoft Docs and download the installer for the visual studio 2013 redistributable runtime. Likely the 32-bit 64-bit version. EDIT: Here’s the direct load to the download link: Update for Visual C++ 2013 Redistributable Package

I was right again (thinking it would not make sense to try to figure out the issue myself).

Followed your advice, tried with the 64 bit version and the new u-center version started fine.

I’m having this issue with both my FZ-G1’s. I’ve tried your link and installed the package but still no joy. Still getting MSVCR120.dll not found?

v20.10 and below work fine.

Take this pack you will resolve your problème