Issue with rate control app

Hi is anyone using the sk21 rate control app? I’m having trouble installing it. When I try to run the installer I get this error:
“Below is a summary of the errors, details of these errors are listed later in the log.
* Activation of C:\Users\zoe\Downloads\AOG-master\AOG-master\RateController100\RateController\Install RateContoller\RateController.application resulted in exception. Following failure messages were detected:
+ File, RateController.exe.config, has a different computed hash than specified in manifest.”
Does anyone know how to fix this?

I recompiled the installer. It should work now.

1 Like

I’m still not having any success. I’m still getting the different computed hash error

The installer seems to work fine before uploading to Github, but after downloading from Github it doesn’t work.

I put the install folder in a zip file before I uploaded it to Github. I downloaded it and it installed. Try it and see if it works for you.

1 Like

That worked. Thanks

I see your in Australia are you able to make a video of your setup please.
I wanted to understand what worked and what did not if possible.
Thanks in advance