No Ntrip data trasfer?

Hello, I am trying to set up AgOpen for Ntrip, connected to my base via rtk2go. At the moment, the GGA interval counts down to 0 and changes from waiting to authourising briefly, but then nothing seems to happen and the count down just starts over, with no error message that I can see. The kb remain at 0 and I do not have an rtk fix. Do you have any ideas what I haven’t got setup right?

I am using ardusimple f9p recievers for base and rover. The base is using SNIP and rtk2go. My base is YTFL and it appears to be fine working fine with rtk2go, sending rtcm messages.

My rover is configured using Aortner’s config file and NMEA is set to 8hz. I am using my phone as a wifi hotspot and currectly using that connection to send out this question. I have tried connecting to other rtk2go Mounts, but it does not transfer any data from them either.

And you have unchecked the simulator in the options menu? Just asked as it happened to me during setup…

Have you enabled NTRIP corrections in AOG? Button on the right.
Also remember about the letter size in the base name because they matter.

The simulator mode is off, NTRIP on button is green (on the right of the Settings > NTRIP window) and the caps are fine. I have been using the source table to select Mounts.

Turning off thehotspot though, does cuase errors to pop up. “Socket Connection Problem, Not Connecting to Caster” and “No IP Located, Cannot Find

Is it possible to try another data source, maybe that’ll help

We have the exact same problem. Looking forward to a solution…

I think I fixed it. Agopen is listening and sending GGA now. Both Agopen and the ardusimple board are claiming to have rtk fix.

The problem seemed to be with how I had SNIP setup. I had got it so my mount was up on rtk2go with the RTCM messages shown and sending data at the right rate, but there must have been an issue with some setting in SNIP, preventing it from actually working properly.

I rewatched one of Brian’s old videos on Ntrip and noticed I didn’t have the option to view the RTCM messages like he had in his video, so played about with a few settings on the serial input untill I did.

I am a little surprised there aren’t more how to videos about using SNIP on the net compared to some programs. I find good videos are invaluable. Many guides though, especially written ones, tend to be rather specific and assume you already have quite a lot of specialised knowlwdge on the subject. Thank you Brian for making videos that do talk around their subjects.