Ntrip connection issue

I cannot connect to the local cord network and if I do it won’t stay connected
Which mount point should I use. Any help would be appreciated


as in either one of those or both? If both how do I connect to 2 mount points at once ?

I tried each one by its self never connected tried them both together no luck that way either.
RTX_RTCM3-2 is the one that i have gotten to connect and give fix with a couple times in the kast 2 weeks or so. But it is not a dependable source of corrections.
I have a call in to the admin of the state cors service, not got much faith in our state solving anything, maybe they will.

You have to select the correct ip address and the correct port. I could not find it on the website. Probably in the registration information you received. The mount will be in the form of a four character as shown below.

Thanks I hope the admin can help me the first of the week.

Make sure you are sending the correct or near gps out. The default is 0,0. My state contacted me and said I was pinging a place off the coast of Africa. It was playing havoc on the system.

I got on the ky site the other day and double clicked something and it acted like that my signal was coming from the coast of africa,

In the position tab ive tried use gps location and tried mannual both match my lat and lon that shows up on agopen from the gps on cab.

Got in touch with the cors admin the other day. He gave me a different website to log into tried it this morning and it held rtk fix for the time I was test driving.