Ntrip with ag Leader

We have an agleader incommand display 1200. It works perfect with Leica correction source. They use VRS. We use Near stream and sent correction out: The antenne is an Old one from 2008, not sure The model. Visuel is 8-11 satelittes.

GPS: L1CA, L1P, L1C, L2P, L2C, L5
BeiDou: B1I, B2I, B3I, B1C, B2a, B2b
Glonass: G1, G2, G3, P1, P2
Galileo: E1, E5a, E5b, E6

Leica stream is “mojovrsgg” but they only sent out on gps and glonas.

Any suggestion what is wrong. Baseline is 9,5 km

It shows dgos or “anon” on The server.

Is there any settings in the geodyme or incomans display to make it work ?

Sorry but I’m completely lost with your problem description. So seem to be the 40+ other forum members who have read it so far. Could you please clarify your scenario.

8 to 11 satellites points to GPS only. Is it your unknown antenna in autonomous mode or with the VRS corrections? Odd if you don’t see a bit more if Glonass is supported.

What are you referring to with the list of codes for GPS/Glonass/Galileo/Beidou? Surely your 2008 “antenna” does not support those all.

Which server are you referring to?


I have an ag Leader in command 1200 with geodyme controller.

The antenna use/see GPS and Glonas. Today we use Hexgaon smartnet for RTK correction. We have tried setup our own base station to use it. Our base station works perfect with other system. But we seam not to get a fix with the ag leader with our own base station .

Smartnet is a VRS solution. The stream we use now from smart net sent out only gps and glonas. But our own base station sent out corrections on gps, glonas, Galileo and beidou.

My question is: Is there any settings that people have tried work and did not work to use their own RTK service for an ag leader system.

Perhaps your GNSS receiver is too old for MSM messages. I’d try the same set of RTCM messages as you got from the VRS service that worked fine.