Old version vs new

I originally built the old freestye systom no PCB but never installed it, life got in the way. Then I ordered PCB v1 and didnt get the parts ordered. Now i’m wondering witch version to go with, I know they all have thier plusses and minuses. Original version no safeguards but I can control sprayer booms. PCB v1 I have the board but didnt get AO version downdoaded. PCB v2 is probably the way to go?
And now for a bunch of questions.

  1. on the PCB, the work switch, steer switch and implement switches have a 15 volt connection. what switch do I use there? not just open ant close any more?
  2. The WAS went from a 3 wire to a 4 wire sensor. I curently have a Delphi 3 wire ride position sensor. ( going on a Case Ih 7110 MFWA) what is a decent sensor?
  3. On the PCB it looks the turning the systom on and off is closing the ground?
  4. I currently have a Phidgets motor set up. but the way the 7110 is made. im thinking hydraulic is the way to go. what is a good valve setup?
  5. m8t good enough or is the newer 9 worth the money?
    Thank you very much for all the hard work that has went into this!

pcb v1 should still work. Just board is built a little small so hard to get everything in place. pcb v2 is nicer. And I hope software v4 will work with all pcbs.

  1. Just an open close switch works
  2. Delphi 3 wire still works (connect to 5v, High, Grnd
  3. probably. connecting the 2 clicks the relay
  4. phidgets motor works good on any vehicle. IMO
  5. havnt used the m8t but having L1 L2 system is worth it. So i would say definitely use newer system.

Yes, none of the pinouts will change i don’t think for v4. They have been basically the same all along. Where it gets a little confusing is using the IBT2 vs the cytron etc.

Hopefully with v4 AOG there will be v4 pcb as well - not hopefully, there will be!! v4 AOG allows you to set almost all the settings directly to the ino rather then editing them and uploading the firmware. It’s going to take a bit of time to get all the documentation together, but as i read the questions doing that will save a lot of time for everyone. Right now its hyper diy and so many configs and ideas.


Thanks for your time to help me out. Ive got it mostly instaled, version 4.1 version 1 board. It tries to work, the motor works briefly and then kicks out the port, reconnect in aog a couple of times than eventually have to reboot computer. Anyone ever had this problem or am i just lucky?20200303_093417 20200322_150329 20200303_164759 20200322_150414 20200322_150345

Did you also install the new ino?

It all worked before the software change, yes?

I did install ino i liked how you did that. I did not try with older version. Im sure its just me but i tried for quite awhile today. Mabe ill try older version. Ill even try tomarrow with out docking station. Thank you for all you do!

I had quite similar issues with FZ-G1 and USB hub. Went back to HP without USB hub and everything works perfect. AOG v3.0.9, coffeetrac inos, electric motor and/or hydraulic steering.

1 Like

It was something in the docking station, what i dont know because it works now. Ya.

1 Like

Check out news, i put up a new video

Thank you! You were right, i did not upload the ino. When i win the lottery i will keep you in mind. Thank you so!

LOL, I’m always kind of shy to ask, because I’m sure people go, what a dork for asking me, of course i did xyz…

But hey, you gotta ask. Glad you got it working, and yup, hope you win :slight_smile:

BTW https://discourse.agopengps.com/t/upgrading-to-v4-1-video/1474

I am probably not posting this in the right place but hear it goes. I do have a couple of questions.

1 I got it up and running with out too much dificulty (thanks to you guys). Even driving good, that did take a little bit, need to pay more attention to the look ahead, but I learned a lot. Anyways it quit working on me. (version one board, 4.3.10) everything connected to the bard checked out good and AO verified that. reset and reloaded AO, did not work. So I made another version one board, but I fried it, my fault. I would order a newer board but they make you order more than one and I dont want more the one, especially if a newer versoin is in the works.

2 Up grades. I was running off a $20 USB antanna and no heading. it worked good for what it was. So I ordered two Ardusimple RTK2B starter kit with one WiFi board, paid extra for set-up and help. Well it was not plug and play. I’ve tried myself but still cant get it. They will try to help me next week, but its always nice to know how to do it myself. Headings what way would be the easyest way for me(as you can tell I am no computer guy, but I am learning)
3 Section control, thaught I would have got that done by now. Raise and lower, I imigine people are useing actuators? I’ve got a Case IH 7110 only place is on leavers them self.

Thanks for reading my ramblings.

If you want I can configure F9p via teamviewer

That would be very, very helpful! As I understand I have to be were its going to be installed (WiFi) and I woun’t be there till Monday or Tuesday. would that be OK.

Ok. Let me know when you are ready

Thank you so much!! Is there any time of day that would be best for you?