RTK 4G NTRIP SSR RTK corrections


I’m a beginner.
I have
simpleRTK2B-F9P Pro board
u-blox ANN-MB-00 Antenna
4G radio module with NTRIP client including RTK-SSR engine
The RTK light on my board is flashing.
How should I connect to AgIO?
I’ve tried different bands from 115200-4800 and it’s the same with all of them.
When I connect I have an RTK signal but I have age 5-10.
That’s why when I drive along the A-B line, my steering wheel turns left and right because the signal is lagging behind?
Im asking for help

I don’t think that 5-10 age will ruin your steering. I’ve seen it count up to thirty with no visual change. More likely some steering setting isn’t right

I think I have the motorcycle settings ok.
the problem is, if I drive manually without a motorcycle along the line A-B, it shows me right 80cm, then for 2 seconds left 30cm, then again 40cm right. I also tried driving only on IMU and it was the same story. It feels like the whole screen is updating with a delay. On the screen, my age ranged from 4-15. But if I clicked on the speed icon for more detailed information, I got the following:

if you use rtk from ardusimple via 4g ntrip, do you have to make any special settings in the program? do you need to set up ntrip, I don’t currently have ntrip set in the program.

Raw Hz is very bad!

Could it be that you are sending too many messages from the gps?
I didn’t configure mine in u-Center properly once and it would drive nicely for a few seconds, then get worse and worse until it was totally unusable. Too many sentences were making everything fall behind trying to keep up with all the data I think.

how much should it be approximately?

do you mean how much baudrate I have?
I have it set up like that:

Are you using a f9p config file? Is your simpleRTK2B-F9P Pro on PCB or how are you connecting to AoG?

what do you mean config file?
I don’t have the F9P connected separately and it is connected to the AoG via a USB cable