RTK problem

Hi all
My set up has worked brilliantly for two years but today I decided to upgrade to 5.7 ( the latest)
Now I can’t get RTK fix , just says gps single constantly.
I have reloaded the 1.13 firmware using ucenter and added the ortner rover config for 1.13 and still can’t get an RTK fix ( or dgps or float for that matter )
My mount shows in the source table - tried http on both settings. My mount shows in the expanded Agio window with the kb’s flashing orange and blue.
Any help gratefully received please ?

what is your setup, nano/teensy, panda , usb /udp, ntrip via mobile or gsm router?

It’s an UNO using Tony’s can bus ino on a JCB 4220
Laptop running snip via usb
Tractor using usb cables from the uno and simple RTK via a hub , which has worked great for two years.
I was thinking perhaps the cable / hub were perhaps a problem
but the ( my) mount ( townendhomefarm) shows in the source table and also in the expanded agio table so kind of thought it can’t be that ?
I use either a dongle or my phone for Ntrip ( I can load a web page on the tablet )
Thank you

You all set here?

edit: just re-read that… if you mean USB hub and not ethernet hub, Serial should be engaged. Doesn’t hurt to leave them both on tho.

If you would be connected correctly to a working base station it would have base station info on right side of that screen.

In that box with the “…….”?

Below the ID: 1029
Found: 0

Should that have information in it?

Thank you all - sorted now.
Turned out I needed username and password to connect. I’m pretty certain that I didn’t need to do that in previous versions, because occasionally when my mount is not working I just choose the next nearest mount in the source table and used to work without username etc ?

Nope, rtk2go have been saying they need an email address in username for months now.

Ah ok thanks
I’ve not used it since October last year so that may be why I’ve missed that

Is townendhomefarm your mount? I’m roughly 20 miles away and connect to your base station pretty well but sometimes it doesn’t show up or does it get turned off? Thanks