Simulation explanation is needed

Hello, Guys

First of all, I am glad to join this community.

I want to test the AOG with STW-ESX 3CM controller that will be controlling the sensors and sends data to the AOG. Furthermore, I want to use my own sensors to navigate my tractor. To start my journey with the AOG, I need some guidance or explanation.

Is there any simulation tool to test, which provides GPS, IMU, and NTRIP data?

Thank you all

Hi Munkhtamir, AOG has a build in GPS generator. When AOG is started it is turned on. On the lower screen you can change speed and direction. All the stuff like section control, headland, boundarys are working

1 Like

Thought I would ask this here first as it is computer related. I have just found this brilliant AgOpen system and would like to start working in Sim mode to get familiar. Checked google and Wiki pages but I am having trouble on Windows 10 Enterprise OS. The field screen will not display even when the .kml field and boundaries are loaded up. I do not have and older versions of windows to test on, but all other buttons and screens function as they should.As you can see from the screen shot the center field screen appears to be hidden. In SIM mode I have my home field Lat and Longitude set correctly. Thoughts and Thank You


Also here is what the field screen is doing , appears to be frozen. Here is what I have tried.

Uninstall and re install V3.09
Double check SIM GPS coordinates to my home location
Re loaded kml file form Google Earth

Also in my vehicle directory should there be a vehicle file.


Thank You

Found the problem accidentally , I am running a laptop with windows 10 and a program called Max To for splitting screens on different monitors. Google Earth and Agopen do not like this at all and must run on the laptop monitor.

1 Like

I have such a problem.
have you solved the problem?

Hello guys…
In the newest Version 4.3 in sim Mode the “tractor” do not move forward. But the line where you adjust the speed is moveable.
Anyone with the same Problem?

Selected wrong source in settings? Needs to be the top one.

What you mean exactly?

The sources tab where you select if you want data from RMC, gga, dual etc… For the simulator you need to select the first. Think it is gga.