SOLVED - NTRIP Issues: “IP Not Located, Network Down?”

I just got everything installed on the tractor but I can’t get RTK to work. I typed in my base station info and it keeps flashing the error “IP Not Located, Network Down?” For a base station I’m using a SimpleRTK2B with the Wi-Fi NTRIP Master sending to That seems to be working as expected, but AOG can’t seem to connect to I can access it through the web browser so I don’t think I’m banned. I also tried connecting the tablet to a normal Wi-Fi connection rather than my iPhone’s hotspot, and that didn’t help. I’m running AOG version 5.7.2 and the latest ino file. At this point, it steers the tractor pretty well without RTK, but I’d like to get it working before we actually start planting in a couple weeks.

I’ve seen a couple posts from other people who’ve had this problem but I haven’t seen any actual solutions. Is there anything else I could try?

Here’s the error message:

1 Like

Disable IPv6 on the wifi on your tablet - that is unusual for a hotspot too?

Your Broadcaster URL should be

Take away the :2101

1 Like

Hi, 172.xxxx ip address is OK, if you are using an iPhone as a hotspot. I experienced the same issue last month, my IP was blocked. try an other caster. But not on the rtk2go network, you are possible blocked. what dose a visit to is the page blank. If yes your have been blocked.
If you host your own ntrip caster, try connect direct
The, just below " Verify URL" is not correct.
good luck.

Thanks. I’ll give that a try!

Update: It worked!

1 Like