Unable to connect simplertk2b to laptop

Hi, so started trying to set up a basis lightbar set up and have purchased a panasonic FZ g1 tablet and the simplertk2b receiver and antenna set up - i cant for the life of me get the the rtk2b to show up in either a windows laptop or on the tablet - how do i go about getting the receiver to show up as im assuming i have to update the reciever before it will show up on my tablet? Sorry im a complete beginner at this stuff! working on windows 11

Use AOG Config-o-Matic for Single configuration, and make sure the USB cable is a proper cable (not just charging) and it’s plugged into the port next to the antenna. Should show up as a COM port in AGIO.

Or just watch the “how to” video on agopengps youtube channel, in the version 6 playlist.

I tried it that way but I’m getting no com ports showing up

this what im getting once i installs the port option on my laptop

Does your USB cord have conductors for data (not a charge-only cord)?

Are you plugging into the correct USB port on the F9P?

yeah ill double check that after looking at @andyinv videos - for a simple gps/lightbar do i still need to connect up to an RTK?

I concur, check your usb cable. can you pass data through it with some other device?
The lightbar does work without and RTK fix. i have used it without RTK.

Maybe your computer is missing the correct driver and show the f9p as a sensor.

Thanks a million! Turns out it was the usb! Never knew there was different cables! Is there a need then to link it to a correctional rtk if it’s just going to be used for ab lines/headlands? Just the receiver doesn’t seem to be connecting

You probably need to change the baud rate in AgIO to match the receiver.

And the receiver will need the antennae connected with a clear view of the sky.

Doesn’t require RTK except for ultimate accuracy and repeatability (eg, the lines will be in the same place in an hour). If you just want to get some work done, and don’t mind giving it the occasional nudge, it’ll be fine.

I’m guessing your just disable the ntrip to make that happen? Does it still need a hotspot to work the gps I’m guessing? Thanks for all the help to my silly questions!

Just disable ntrip. No need for Internet if you don’t use rtk

Its so nice, rtcm messages

LOG decode body
LOG decode source
LOG d3\00\16\45\a0\00\12\b2\dd\82\00\20\00\00\00\00\00\00\00\00\00\00\00\00\00\c6\82\78
LOG decode body
LOG decode source
LOG d3\00\f4\46\40\00\12\b2\02\c0\00\20\06\42\80\fa\40\60\00\00\20\82\00\00\77\fd\db\6d\b6\d0\d0\90\69\51\09\ca\ea\2a\0a\2a\e9\29\ca\3b\88\62\5b\28\e3\0c\1a\54\9e\c4\3c\a0\9b\00\9e\0e\10\49\38\8f\d1\14\0f\1d\3e\1a\fc\de\78\48\ef\9e\68\04\c6\71\85\8e\47\db\e9\09\f3\13\52\1b\c0\3a\83\79\4e\e7\2c\ac\79\58\ba\6e\f4\d4\02\6c\06\dc\c0\f9\a8\22\09\c4\6b\4f\2f\20\20\0b\b7\98\31\a4\80\c9\da\ff\fb\7d\ff\f6\bf\ea\18\df\ff\00\40\09\98\13\89\38\54\59\c1\59\66\3e\51\bf\f7\fd\3c\2d\28\f0\bd\b4\42\04\15\08\53\83\e5\d1\7f\9f\16\3c\6f\6c\f4\07\8f\ed\66\3f\bc\86\00\1b\78\00\cc\bc\41\3d\81\24\55\02\84\a1\0c\3a\80\55\c2\61\6f\5e\bf\ff\ff\ff\ff\ff\7b\ff\ff\ff\ff\ff\ff\ff\ff\fc\00\00\00\05\75\5b\0c\b2\c7\2e\9a\6a\fb\f8\e5\55\10\53\95\f7\e1\04\7b\69\9e\57\e0\42\ac\dc
LOG decode body
LOG decode source
LOG socket client timeout