AgOpenGPS not starting

Hello, I downloaded AgOpenGPS for windows. I have win 10 20h2. Then I click AgOpenGPS , nothing happens. There are any log or something to look what wrong with my laptop? Thanks

This could be caused by a windows firewall or virus protection program maybe smartscreen.

Did you remember to unzip all the files?

  1. Yes I unblock and unzip.
  2. Stoped antivirus, added AgOpenGPS to firewall. I dont use any program of antivirus. Only windows antivirus.
    Nothing new after change.
    AgDiag and AgIO works.

have you tried to start it as admin? right-click to icon

I find problem. It is resolution of display. Only 640*480 works. But I cant see all sides. In example all side with “X” (close botton) are under black screen.
I think it is bug.

I have the exact same problem on one of my desktop computers only. Indeed I had not thought of the resolution. Once launched AGO, the resolution can be increased again, but display bugs persist.

is not specific to version 5, also did on 4.3

Yes DANIEL. I do the same. But I dont see all screen.
I was change settings but no luck.
You see all screen?

Same thing … But problem solved by putting the font at 100% as indicated by @TERVUREN