Ardusimple base has me at my wits

Hi Folks.

I have a bit of a problem. Last year, my base/rover set up was working flawlessly. I Turned everything on today and my mount point on rtk2go (SnowNest) is not showing up in the source table.

I have been messing with this thing all day, as I absolutely need it tomorrow.

I have changed a bunch of the messages, turning on and off NMEA and rtcm messages in different combinations. Under the “Content” column on it currently says RTCM 3, but it is still not showing up in my Source Table on agopen. I think the content needs to read RTCM 3.2 or 3.3 to work?

I’m using an ardu simple f9p
I have the following messages selected
1005 - UART1, USB
1077 - UART1, USB
1087 - UART1, USB
1097 - UART1, USB
1127 - UART1, USB
1230 - UART1, USB

Everything else is turned off.

Am I missing something simple?

Have you added an email address username to the rover settings?

Nice to know that they changed that! I do have an RTK fix now with the next closest mount. However, my mount is still not showing up in the source tabl.

If you didn’t send data to rtk2go for more than (I think) 3 month the registration will be lost.
You have to register new and set up your base to the new password.

Doubt this has anything to do with your problem but, are you not supposed to be using uart 2?

Use centipede instead - no registration requirement altho unless you do register, you won’t show up in the mount table. It’ll still work when details manually entered tho

Thanks for the help guys.

Problem is resolved.

I ended up resetting the base antenna to factory settings, and then manually adjusting what I needed, instead of trying to upload a base config. file to it… Pretty simple right… Its been one of those days…

I’m not really sure the difference between uart 1 and uart 2.

I’m going to look in to Centipede. It would be nice to have something as a backup in the event that I am banned (again) from rtk2go!

There’s no difference between uart1 and uart2. In U-center you can configure either one to do whatever you want. On Ardusimple RTK boards, the radio module socket is hard wired to UART2. That way you can UART1 can be used to communicate with the Teensy microcontroller.