Error msg. - NTRIP

I’m getting an error msg - setting up V4.1

Socket Connection Problem
Not connecting to Caster

I’ll include a screen shot of the NTRIP settings.

How does one attach a pic?

You should be able to drag or paste into your reply area beside your text.

Here is the pic!

Port setup|690x431

Here are the NTRIP settings image

You’re sure you have internet connection at the network client you are connected too? (

Just checked and no - it’s not the right IP. How do you change it?

Try to disable the wrong network clients first, then start AOG, then re-enable again. Do you also use UDP?

If UDP is a lan connection - no. I’ll give the restart a try. Thanks

I mean for connecting the autosteer board etc. If not plz disable all the network clients you don’t need.

I’m connecting all using USB.

The IP is the IPv4 of the shop where the tractor is setting. And that # - the /24 is what comes up. I think it’s kinda working. The msg. is gone anyway. What Data source should I use? I am running a Ublox 8 for now.



Didn’t mean to have 2 of the same pics heres the other one.


4th times a charm?


Just a question about your correction source. Is that mount point providing a CMR+ stream? Does ublox 8 accept a CMR+ stream?

NorthernFarmer -

Thanks for the question, it made me go back and look. Yes it does provide a CMR+ stream. In looking I found out that is only GPs signal. I’m changing to RTCM 3.2 MSM4 iMAX ((US - Euro - USSR) sats.

I don’t know about Ublox 8 accepting CRM+ stream.

Hi I am also have a problem connecting to NTRIP and have the “NTRIP not connected, Retry At socket connected” warning. The strange thing is if I connect to my home wifi network the NTRIP works but if I try to connect through my Iphone hotspot it doesn’t. I definitely have internet access through my phone as my internet browser works and even the Lefebure NTRIP client works. So I guess there is some setting associated with the mobile hotspot that’s blocking it? Any ideas what I’m missing?
Many thanks

If you open the Ntrip screen? What kind of IP adress from your computer is showing up?

On the mobile hotspot it’s a number like ( and on my home network it like (192.345.6.789)

That should be good… did you turned off the firewall to see it works?