Gps fix very erratic

I just got my system installed in the tractor and went through the steer wizard process, it much better after that but I have a question regarding what seems like the gps fix? I do not have RTK corrections yet, sent a request to get account with the state system that has base stations 10 miles north and south of my location so I want to try that first. But for now (and maybe it’s normal without RTK?) the gps fix is very jumpy. In pure pursuit the dot in front of the tractor is always bouncing around and in Stanley it almost looks like the tractor icon is running over VERY bumpy ground? Best I can describe… any thoughts

Does it settle down after a few minutes? Mine would be erratic right at first, but would settle down to steerable in a few minutes. You for sure configured, and saved the receiver?
Oh also click the button where the speed is displayed in the top bar, and take a picture, and send it on here, of the window that pops up.

Thanks @Davidwedel I will do that tomorrow… it does not seem to get better with time. I did configure the F9P as described on the wiki? I felt like it worked.

I haven’t had much success uploading pics, keeps telling me they are to large? But I’ll try to figure that out


I can see that:)

Perfect! I’ll report back in the morning

1 Like

Are you sure the GNSS receiver is configured for 10 Hz update rate?

Everything is relative but the position estimate should not be that bumpy without corrections if working under an open sky and all constellations active. Absolute accuracy or drift is the main issue without RTK corrections.

I am not 100% sure @NorthernFarmer but I followed the WIKI instructions to flash the F9P? I tried to look for the 10hz setting but I didn’t see anything. I am assuming that is in Ucenter?

Now I see the 10 hz😁

Look at the N and E numbers. You’re 9000km from field origin. This causes issues.
Delete the field and make a new one.
Discussion about the issue…


I did use Sim mode to initially try to learn the program and created a field On the Sim farm. So I bet you’re right I will try to delete and see what happens.

In AgOpenGPS there is a spot to enter in the Sim Mode’s position lat/lon. If you fill that in with coordinates close to your home then this won’t accidentally happen again.

You’ll want less than 25 km from the field.

Do I need to go back in delete the field I made in Sim mode or just change the coordinates?

You’ll have to delete the field and start over.

I’m thinking that got it working! No more jumpy screen!! Thanks guys!

1 Like