Rtk issue

Hello, I recently updated to 5.7.2 and I have the blue and yellow lights flashing for the NTRIP talking to my base station, but I cant seem to get an RTK fix in agopengps… Any ideas? Is there anything new I don’t know about?

I have the exact same problem- any help please ?

1 Like

I have tried changing my config files on the base and rover. I can see it listening but it doesn’t seem to make it to the rover gps I guess. Not sure why it wont give me an RTK fix. Did you figure it out yet? Planting with single GPS is a nightmare…

Had exact same issue.

Check out Having problems connecting to rtk

Everything in there got me going!

Update to 1.32 base and rover
Update the config
Survey in 3 min
Save settings and send to f9p

You must put in email and password (can be anything) in ntrip for rtk2go

If it keep listening, and never send gga, then you either have no internet or forgot the email.

I updated the base and rover to 1.32 firmware and then loaded config files that suit the new firmware and then it worked!