Wich version i can use for mma imu

Hi all,

My pcbv2 is ready but i am waiting for the BNO08x.

I wanted to test my board. But with latest version ino i got a error BNO not found.

So i thought i download version 4.3.1 but msi is installing but nothing ever launch.

Any idea why? Tried compatibility and all to no avail.

Is there a way to see if my board works like it should? And where can i find the working ino file and version for the mma imu.

Tried all 4 versions but none off them starts.



Should be:

Thnx wland,

But like i said i tried this version and the MSI was unblocked and installed normal.

Again it does not start. I read somewhere you can change com port settings.
But i can not find the file where i can do this.

Any help?

Maybe this helps you.

1 Like

Hello Vili,

I tried this empty this folder, empty documents folder then try reinstall nothing works :frowning:

But where can i find the settings for change comport? Maybe thats the issue?


1 Like

Ok that :), I know this.

But that is all Ok, V5 has no problem starting. and com settings are good.
I thought it was a xml file in AGO.

When i removed the local/appdata/agopengps folder i see when i start v4 it does not create this folder or anything else.

Wierd problem.

Yes thats the blocked part

i tried clean install on laptop and tablet… same thing!!

Driving me crazy :frowning:

First start should automatically be in SIM mode. Does MSI work correct for V5 ?
I always download ZIP file from github, and unzip all
Did yopu download the supportfiles.Zip also and read the manual ?Manual.pdf (2.7 MB) this is the english version, but some other languages can be found too.
The manuals are in the AGOpenGps program folder.
I unpacked to agopengps 544 (Today you can get Ver 5.4.5)

1 Like

Hello Larsvest,

I have a old latop where i still have the master file for 4.3.10. I will try this.

All other options do not work.

V5 has no problem at all.

Have a look in the Applications folder of you Windows Event Logs and it should tell you your problem in there.

Run “eventvwr” to access this.

Thnx will try this.
But what i wanted is done. I thought i could not run v5 with mma but i could.

Thnx for the help.

Btw how can you mark a topic as solved or closed??

click on the adjustable wrench at the bottom

I am sorry but i dont see any wrench. :frowning:

you have to click the 3 dots first :slight_smile:

Maybe your Admin? i do not have this :slight_smile: