All in One PCB


I have a V2.4 pcb that was acting up lately and quit working a few days ago. I found the 3.3v regulator that powers the f9p is burnt. I think the teensy is dead as well ( it is not recognized by Arduino IDE and pushing the programming button doesn’t do anything) so I ordered another one and waiting for it to arrive.

I changed it with another from another board that I had and tested the power at the F9p and I am getting 3.3v which is the right voltage. Any idea what might have caused the regulator to burn? Is there any other tests to do to check for to prevent this from happening again?

What might have caused the teensy to fail?

I tested the power at the teensy header and it is 5v as it is supposed to be, is there any other tests that I can do to prevent the new teensey from falling?

What is the part number for this 3.3v regulator so I can order one more just in case?

Thanks for the help.

This is the one for the v2.4 boards

The one below is the one for 4.1
It may be more available

Is this wiring suitible if I use 24V motor???

No because for 24V motor you’ll see much smaller amperage and you don’t need this “hack”.

1 Like

Hi, would anyone have a PCB V3/V4 micro model for sale in Poland / Germany

Teddy stamford was selling some v3

I still have a few that I can ship internationally. I believe for around $30 CAD I can ship a board to Poland.

how many volts, if any am i supposed to have on Pin 8 on the ampseal? i had to take the plug apart yesterday and the system had been working beforehand, but now i can not get the system to engage. I have 12 v at pin 8 for the steer switch. the pcb looks fine i can’t see any burnt components and all the wires look fine too. The system powers up and everything shows up on my computer.

I tested my pin 8 steer switch a few weeks ago and i got 12v i think from mine, its the aio standard pcb.
What are you using to engage steering switch or button or none

Ok so then i must be having a software issue. I am using a momentary rocker switch, I checked it and it is working as it should and i have the button option selected in the computer.

Have you tried putting the steer enabled to ‘none’ and save . And use the steer button on the screen to rule out your switch wiring possibly

yes i did. When i pressed the steer switch on the screen the switch turned green but the steer indicator stays red.

The red steer indicator on the pcb you mean? You need to be moving for it to go green. If you have been try reflashing the teensy again

no the steer indicator on the screen beside the steer button.

I reinstalled agopen on my tablet and i am planning on re-flashing the teensy tonight if i get a chance. this whole issue started cause i was having trouble with the zero on my WAS, it turns out i had the signal connected to pin 3 of the ampseal when it was supposed to be on pin 2.

Have you been through the steer setup wizzard, that can help as on 1 of the steps it activates autosteer and turns the compass yellow and green.
Try a teensy reflashing and see how you get on

hi, has anyone tried to remove the BNO085 on the AIO PCB and mount it elsewhere? I have little space in the cabin of my Case and it is difficult for me to mount the PCB in a good place.

Im pretty sure ive read somewhere and seen a picture that some have used 90 degree bent header pins so you can turn the pcb on its side but the bno085 is still mounted level.

I would like to use a 12 pin cable and place bno085 in a different place than AIO and I am curious if it is possible

You can, but short wires are prefered.