Improved konfiguration files for f9p with firmware 1.13

See info from Ardusimple forum:

from ardusimple.
“We will publish our configuration files for 1.30 next week”
and from clive1.
“update rate for using all constellation is now 7 Hz”
and
“UBX messages on UART2”

Ken

2 Likes

How can UBX messages benefit us on UART2?

With moving base ( using two F9p’s) the ubx messages can only be sent and received on UART1. I thought it could be helpful if UART 2 now also supports the communication of the relative position(RELPOSNED) of the two antennas.

Ken

1 Like

Where is the option to change the settings to „only gga and vtg”?

check this post of @Vili V5.6 Release - #4 by Vili

I have a problem with the AiO jump, I read that it could be it, but turning it off did not help, it jumps and loses the gps signal.

VTG isn’t read anymore, so it will work if it’s not disabled. But yes, disable it. I would be more concerned about making sure you have only 3 constellations enabled and running at 10hz.
Edit
In GNSS on u-center uncheck the ones you dont want in the enable column. GPG, Glonass, and Gallileo for most.
There are 5 on by default, I believe, and loading configuration files wont change them.

What is the issue with using beidou outside China?

Like this:

I use Beidou, you just choose the type where you see most satellites in your area.
Depending on output speed from F9p, choose ONLY 3 or 4 types of gnss signals

Only gga and vtg active, but problem still the same.

Besides, now AiO only shows float or single gps instead of rtk fix.

Which version number are you using?
Connected by usb or udp?

Looks like you are not updating, the roll sensor looks like it just stays at one value. I had an issue with this freezing last night but it disappeared after a full restart.

V5.4
Connection usb.
IMU works when I move the box with the module, the values change, but the application itself jumps. It is the same with the gps itself. The program in simulator mode works fine and smooth

What do you set baudrate to in usb connection for GPS

In u center 9600 and in AiO, I tried all the bardurate settings.

I don’t remember what speed I chose when installing firmware 1.13 to U blox.

I use 36000, and can’t use lower than that.
If you did set 9600 in f9p you will certainly have the problems you showed in movie.

So where do I need to change? I did as described.

Someone will suggest how to solve the problem?

Try with other cables. Other hub if using one.
As @PotatoFarmer said the problem come from your really bad GPS refresh rate.
Once every 2 sec and very unstable! :roll_eyes: